T

CentOS5でGearman

yumで入れるlibeventのバージョンが1.1a-3.2.1なのでGearmanのビルド中にエラーになる。

遠慮しないでlibeventをソースから入れて、ln -s /usr/local/lib/libevent.la /usr/lib/libevent.laした。

Posted by on 5月 30, 2009 in Linux, Tuit

コメントを残す