T

CentOS5(ダメだ…)

このマシンの更新に苦戦中。どうやらyumでアップグレードするのは問題がありそう。Migrationの案内ページにもある通りで、halとかkudzu、それにinitscriptsが依存性の問題で更新されない。

Error: Unable to satisfy dependencies
Error: Package initscripts needs kernel < 2.6.12, this is not available.
Error: Package kudzu needs kernel < 2.6.13, this is not available.
Error: Package hal needs kernel < 2.6.17, this is not available.

ちなみにpackage-cleanup –oldkernelを実行しても古いのはないよといわれる。RPMパッケージの再インストールは意味をなさなかった。yumではまだ無理なのか?

Posted by on 4月 16, 2007 in Linux

コメントを残す