T

PHP-5.2.2でXML-RPCのエラー?

PHP-5.2.2のChangelogをみると、こんなことが書いてあるのだが:

Fixed a remotely trigger-able buffer overflow inside bundled libxmlrpc library. (Stas)

どうやらこれが原因でWordPressのxmlrpc.phpが動作しなくなるようだ。詳細はまだ不明。

追記:直った。次のエントリを参照のこと。

Posted by on 5月 5, 2007 in PHP

コメントを残す