T

PHP-5.2.7でデグレ、インストールは非推奨

だそうです。

PHP 5.2.7
Due to unfortunate regressions installing 5.2.7 is highly discouraged

For those who already have installed 5.2.7 can workaround the MQ bug by setting “filter.default_flags=0” in php.ini

A new release fixing this regression is expected shortly

つまり、わかりにくいですがmagic_quotes_gpcが壊れているとのこと。驚いて探したところここで言及されていました。使ってなければいいんですが、修正はコミットされているので近いうちに5.2.8が出るでしょう。

UPDATE:出てました。

Posted by on 12月 8, 2008 in PHP

コメントを残す